4.4.3 CAMTASIA STUDIO [18]

Camtasia Studio is a program to create demo, presentation and compelling training and to share it with anyone.

Camtasia Studio allows you to:

- **Produce Web Site Content**: Create a video of an application and publish it on the Web with Flash.

- **Training, Education, and Distance Learning**: Capture, share and manage knowledge. Make and share how-to videos.

- **Help Desk, Online Help, Help Systems**: Handle error recording and reporting.

- **Desktop Monitoring**: Monitor desktop activities, process control and live content.

- **Documentation**: Preserve and archive desktop activities.

- **Conferencing**: Record, share and archive conference content.

- **CAD and Simulation**: Record and share animation, CAD designs, and annotation.

In addition to this, with Camtasia Studio you can also choose different file formats to produce them all at once, preview feature comparing the results of different formats and compression settings, publish your videos where others can easily view its content, and even to add iPod files to the production list.

Furthermore, you can edit out background noise, remove volume variations and choose a variety of playback bars and Flash pre-loaders to improve the quality of your video.

These are the main reasons that make Camtasia Studio faster and easier:

- Quizzes and Surveys are easier to create and more professional in appearance.

- An **Audio Volume Indicator** and an **Audio Setup Wizard** make it easier to choose the best audio settings for your needs.

- Edit Presets or create new ones to use repeatedly or to share with others.

- PowerPoint recordings created with Camtasia Studio Screen Recorder are processed almost instantaneously.

- Extend any frame of a previously recorded video and add narration or conclude remarks.

- Resize automatically your callouts to fit your text.
4.4.3.1 Welcome dialog

The first time you work with Camtasia, a welcome dialog box is displayed to choose the option with which you want to start working.

- Record the Screen with the Recording Wizard

Select *Start a new project by recording the screen* in the welcome wizard dialog.

Select the area that you want to record choosing a region of the screen or a window defining a specific area to record using the mouse or introducing the coordinates manually; or select recording the entire screen.
• Recording Options

Select the source/s that you want to include in your screen recording. Select to add camera video or narration depending on your needs.

4.4.3.1.1 Audio Settings

Select Record Audio and the Audio Settings dialog will be displayed.

Choose the audio input source for your recording by selecting microphone, speaker audio, both or another manual input selection and adjust the input level with the slide.
For advanced users, specify audio format and attributes with *advanced audio settings*.

- **Tune Volume Input Levels**

  Adjust volume manually or automatically to the best level for the selected input source.
4.4.3.1.2 Camera Settings

Select **Record Camera** and the *Camera Settings* dialog will be displayed.

The correct camera device should be selected by default, but otherwise you can select it from the menu and a preview will appear to show you that the camera is working correctly.

You can change *camera properties* to define the configuration of your camera (brightness, contrast, hue...) and change the *video format* that will be supported by your camera.
4.4.3.1.3 Recording

- Begin Recording

The recording wizard will appear after defining the previous mentioned settings.

Click the recording button or press F9 to start recording, and click the stop button or F10 to stop recording.
• After recording

When you finish recording, audio and video will be compressed in the appropriate format.

A preview of the recording will be displayed where you can watch your recorded video and to save or delete it.
• Save the recording

Give a name and a location to the video recorded and the Post-Save Options dialog box will be displayed.

You can choose to edit the recording on the Timeline, select a shareable format to distribute the video or to record another video.
4.4.3.1.4 Working with Powerpoint

A new tool bar will appear on the left hand side of the PowerPoint screen with the different options to record the screen, as adding narration and/or webcam video.

Press **F9** to start recording and the presentation will be launched and **F10** to stop recording. You can record slide per slide or record the whole presentation at once.

- **PowerPoint Options**

Select the *Option box* from the recording bar and the Option dialog will appear.

Choose the different options to record adjusting the audio and webcam settings making possible to include different codecs of audio and video. Configure the recording hotkeys and select the appropriate program options for your recording.
You can include a watermark; this is a way to stamp ownership on the intellectual property.

Determine the most suitable settings for your watermark selecting your image and adapting it to your video adding effects, scaling the image and selecting the better position to locate it.
4.4.3.2 TimeLine View or Main View

In the principal view of Camtasia Studio you can find:

Task List: You can record on the screen or PowerPoint, add new clip to your project, edit your recorded videos and produce your project in different formats.

Clip Bin: Here your media files are stored to easily access, you can preview your clips in the preview area and add them to the timeline.

Preview Area: Here you can preview a selected file from the clip bin or the timeline.

Timeline Toolbar. Use it to edit and configure your clips, adding transitions, splitting the video, making cuts and adding audio tracks.

Timeline: Media files are placed on the Timeline to include in the video.
4.4.3.2.1 TimeLine

This is the principal view for editing work where you can assemble video recordings, images and audios. Add, remove, edit and see the timing of each clip and add special effects and enhancements to them.

Each element that is added to the Timeline has its own specific look or color coded icon.

The most important functions you can do in the Timeline are:

- **Search the Video**: Look for specific frames of a video.
- **Lock and Unlock a Track**: When editing a part of the timeline, you can lock a specific track so it remains unchanged.
- **Select**: Make a selection of the area that you want to edit.
- **Cut**: Delete unwanted parts of the clips.
- **Split**: Divide one clip into two smaller clips making it easier to insert images between scenes.
• **Add a Marker:** Markers provide easy navigation points for your viewer as interactive hyperlinks.

• **Drag a Clip or Element to a New Location:** Moves the clip or element to a new location on the same track.

• **Remove a Clip:** Takes the clip out of the Timeline.

• **Delete an Element:** Deletes permanently an element from the Timeline.

• **Extend the Frame of a Video Clip:** Extends the time that one frame is displayed.

• **Mark-In or Mark-Out a Clip or Element:** Marking a clip in or out will remove time from either the beginning or the end of the clip.

• **Adjust the Clip Speed of a Video Clip:** Speeds up or slows down the playback time for an entire clip.

• **Save the Current Frame as an Image:** Saves the current frame displayed in the Preview Window as a BMP, GIF, JPEG, or PNG file.

![Image of a video editing interface]

**4.4.3.2.2 Storyboard**

With the storyboard you can preview the different clips as sequence of images. The first frame of the video and still images appear as a thumbnail image.

![Image of a storyboard interface]
4.4.3.2.3 Special Effects and Enhancements

- Import Media

Import media files to your current project selecting *Import Media* from the task pane and add them to the *timeline* or preview in the *preview area*.

- Title Clips

You can add a graphic and/or text to your project. Select *Title Clips* from the task panel and choose the properties for it. You can see your Title Clip in the preview area and insert it into the timeline.

![Adding a Title clip](image)

4.4.3.2.4 Record Camera: Add a Picture-in-Picture Recording

The Record Picture-in-Picture option captures video from the webcam and synchronizes it with the screen recording. Select *Record Picture* from the task pane.

Record using the *Start Recording* button and the *Stop Recording* button, you can change the *camera properties* and *video format* if desired.

You can see your video in the preview area and insert it into the timeline.
4.4.3.2.5 Voice Narration

Voice Narration is used to insert narration into the video using the playback of the clips on the Timeline as your guide. You can listen your narration in the preview area and insert it into the timeline in the position that you desire.

Select Voice Narration from the Task Pane and choose the different options to record using the Start Recording button and the Stop Recording button select the input source and control the correct volume.
4.4.3.2.6 Modify a Picture-in-Picture Recording

Select *Picture-in-Picture* from the task pane.

You can change the properties of your PIP, selecting the position, size, opacity, border and drop shadow. Fading, showing or hiding properties and remove a PIP not desired or all the current PIPs.

![Modify Picture-in-Picture (PIP)](image)

4.4.3.2.7 PIP Preview

Select where you want that the PIP windows will appear in your project. Select *PIP Preview* only one time per project when you produce your video.
4.4.3.2.8 Audio Enhancements

Use this function to enhance the audio tracks controlling the volume, removing the noise and optimizing the sound for male or female voice.

Select Audio Enhancements from the TimeLine and listen to your new audio in the Preview area.

4.4.3.2.9 Transitions

Select Transitions from the task pane. You can customize the transitions time selecting Tools > Options > Transitions.
You can insert transitions between your clips on the Timeline for the StoryBoard. You can see your changes in the preview area.

4.4.3.2.10 Callouts

Select Callouts from the task pane.

A Callout is a graphic that you can add to the Timeline so when the video is produced, the image appears within the video. Callouts are used to draw attention to an important object or process being shown on the screen. Combined with text, they can give additional tutorial or instructional information.

This function adds interactivity to your video.

You can customize the layout changing the color, font, opacity, size, text and import new ones to the current callouts.

You can view your changes in the preview area and customize the callouts time selecting Tools > Options > Callouts
4.4.3.2.11 Zoom-n-Pan

Select *zoom* and *pan* from the task pane.

Zoom in and out certain areas of the video, calling attention on your viewers.

Select the region that you want to zoom, the zoom size, the speed of the zoom and the position by selecting the coordinates manually or with the mouse in the video view. You can view the result of the zoom in the *Preview Area*. 
4.4.3.2.12 Flash Quiz & Survey

Select Flash Quiz from the task pane.

Add ELearning interaction to your movie adding Quizzes or Surveys into your project when is produced as a Flash movie. It is possible to add multiple Quizzes and Surveys with multiple questions. Camtasia uses a SCORM-compliant output available in LMS applications.

Select the name of your quiz, the appearance and the quiz feedback options.

Select Multiple Choice or Fill in Blank for your questions.
Start to write your questions and the responses for your quiz and preview it in the **Preview Area**.

**4.4.3.2.13 Captions**

Select *captions* from the task pane

You can add captions to the Timeline synchronizing text and audio where you have to paste a prepared script or manually into the scripting text box and set a caption point where you want to begin. You can preview your captions in the **Preview Area**.
4.4.3.2.14 Add Metadata Using the Project Properties

Select **File > Project > Properties**

Add information (called metadata) that describes the video. Information of the project like title, subject, date... Information about the autor like creator, email, homepage... and information for the iTune like summary, contain of explicit material...(in case you produce in an iTunes format).
4.4.3.3 Producing video

Once your project is ready, next step is to produce the final video and distribute it in a sharable format assembling all the video, audio and images of the timeline. This process is called rendering.

Select produce Video As... from the task pane. The Production Wizard will be displayed from which you can choose between three different options to produce the final video:

- Recommend my production settings
- Production Presets
- Custom production settings
4.4.3.3.1 Recommend my production settings

Select Recommend my Production Settings from the Production Wizard.

Choose the distribution method desired:

- **Web Distribution Production Option**

  Use this option to produce a video in Flash, Web-ready format. The output will include the files to upload the video creating a HTML file to launch the video in a web browser.

- **E-Mail Distribution Production Option**

  Use this option to produce the video in an E-mail in a friendly format. This option will open a new E-mail containing your video as an attachment.

- **CD Distribution Production Option**

  Use this option to produce the video in a CD-ready format. It includes an auto-run file to launch the video.
- **DVD-ready Distribution Production Option**

Use this option to produce a DVD-ready AVI format, encoding the audio with the highest quality.

- **Hard Drive or Other Distribution Production Option**

Use this option if you are not sure how you are going to distribute the video.

- **iPod or iTunes**

Use this option to create a video that is specially formatted to play on an iPod or with iTunes.

**Note:** You can only import Quizzes and Surveys with a distribution method that generates a Flash format.

Selecting the *additional output options* you can simultaneously produce an MP3 audio file with the audio on the Timeline, an iPod-ready video or to upload the original PowerPoint presentation so the viewers can download it from the Web.

For **Web, E-mail, CD** and **Hard drive** distribution you have to select the type of contents that your Timeline includes and that you want to produce by checking the correct option.
Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

**4.4.3.3.1.1 Optimize File Size or Video Quality**

Next step for *Web, E-mail, CD* and *Hard drive* distribution is to optimize the file size or video quality. Use the slider depending on if you want high quality or small size for your video.

You can also change the dimensions of your video if desired.
Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

### 4.4.3.3.1.2 Optimize for File Size or Audio Quality

Next step for *Web, E-mail, CD* and *Hard drive* distribution if your project contains audio is to optimize the file size or audio quality using the slider depending on if you prefer high audio quality or small size.

![Production Wizard](image)

Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

### 4.4.3.3.1.3 Flash Templates

Next step for *Web, CD* and *Hard drive* distribution if you want to produce your project in a Flash format is to select the Flash template.
Choose the template that you want to use in your video determining how the video will appear. Select the position where TOC (table of contents) and/or PIP (web cam recording) will appear on the screen or do not choose them to appear.
You can also change the dimension and the size of your video if desired.

Select the **preview option** to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

**4.4.3.3.1.4 Table of Contents**

Next step for **Web, CD and Hard drive** distribution is to create a table of contents (TOC) for your video in Flash format if desired. Incorporating a table of contents provides an easy navigation point for the viewer and **Markers** and **Quizzes** may serve as bookmarks or placeholders within the video.

Select the **preview option** to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

**4.4.3.3.1.5 Produce Multiple Files**

For the **DVD distribution** is possible to produce separated video files based on the Markers on the Timeline.
Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

4.4.3.3.1.6 Save your video

For any type of distribution method you have to choose a *production name* and the folder where the project file will be saved.
Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

### 4.4.3.3.1.7 Completing your Production

The last step before completing the production process is to check that the settings of your video are corrects. If they are not, you can modify these settings before rendering.
Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

When you select *Finish*, the rendering process will start running to create your video files.

![Rendering Preview](image)

### 4.4.3.3.1.8 Production Complete

After your video production is completed, you have the possibility to produce your video again changing the settings or if the settings are ok, continue with the selected distribution method options.

![Production Wizard](image)

Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

If your video production includes additional outputs as *iPod, PowerPoint,* or *MP3 files,* you can playback the video for your review.
4.4.3.3.1.9 Production Results

In the last step of the production process you can set the options for the selected distribution method and to create a Production Preset if you want to create more videos with the same settings faster and easier in the future.

Select the preview option to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

4.4.3.3.2 Production Presets

A Production file is a set of different information to produce videos with the same settings including Video File, Format, Encoding Options and Video Size.

Select Produce Video As... from the task pane and then select Production Presets from the Production Wizard. You can also create a Production Preset from the Production Results screen.
Choose a predetermined Production Preset, create a new one, edit or delete it from the Manage Production Presets wizard.
When creating a new preset or editing an existing one, you will have to configure its settings.

4.4.3.3.3 Custom Production Settings

Select the video format desired for producing if you want to create your video in a specific format by selecting Produce Video As... from the task pane and then select Custom production settings.
You can produce in the following formats:

- **Adobe Flash (SWF/FLV)**

Adobe Flash is a cross-platform movie file format that plays on any computer that supports the Flash Player (ideal for Web delivery).

- **Windows Media (WMV - Streaming Format)**

The WMV file format is a Microsoft streaming file format that allows you delivering quality recordings with a smaller file size.

- **QuickTime (MOV)**

QuickTime is a video file format with a wide selection of video and audio compressors.

- **Audio Video Interleave (AVI) and CD-ROM Distribution**

The AVI file format is ideal for CD-ROM distribution with the highest quality.

- **iPod / iTunes**

iPod is a portable media player designed and marketed by Apple Computer to play exclusively on an iPod or within iTunes.

- **MP3 Audio Only**

MP3 or MPEG-1 Audio Layer 3 is a digital audio encoding and lossy compression format, designed to greatly reduce the amount of data required to represent audio.

- **RealMedia Streaming Media (RM)**

The RealMedia is a compression mode that optimizes your files for Web delivery using the standard RealVideo and RealAudio codecs to be reproduced with Real Player. Quality is often reduced for low bandwidth priority.

- **Camtasia for RealPlayer (RealPlayer Plug-In (CAMV)**

This file format uses the Camtasia for RealPlayer Plug-In to stream video with perfect lossless quality.

- **GIF Animation File (GIF)**

The GIF video format is used to publish short tutorials and product demonstrations that playback in any browser on any computer platform. GIF is also ideal for adding short animations to a PowerPoint presentation.
Selecting the *additional output options* you can simultaneously produce an MP3 audio file with the audio on the Timeline, an iPod-ready video or to upload the original PowerPoint presentation so the viewers can download it from the Web.

![Production Wizard](image)

### 4.4.3.3.1 Encoding Options

A variety of audio and video compressors and video codec are available for each format. Select the most suitable for your project. If you are not an advanced user, do not change the encoding options and select the predefined settings for an optimal quality of your video.
In case you want to produce in Flash format, you have also to select the appropriate template, dimensions and size for your video.

You can also select among different audio and video encoding flash options. Add a table of contents (TOC), change the playback controls or add a Flash action.

Select the preview option to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.
4.4.3.3.2 Video Size

Next step is to define the video size. This option is not for Ipod, MP3 and Flash formats because Ipod has a predefined video size, MP3 is only an audio file and in Flash the size was defined in the previous windows.

Select the preview option to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

4.4.3.3.3 Video Options

Next step is to choose the different options for your video. You can add Metadata, Watermark and Quiz reporting options and the possibility to embed your video for an easy web production. This option is not for Ipod and MP3 formats because Ipod has predefined video settings and MP3 is only an audio file.
Select the \textit{preview option} to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

\textbf{4.4.3.3.4 Marker Options}

Select the \textit{Marker Option} if you want to add interactivity to your video on the HTML page adding a Table of Contents and/or creating multiple files based on the markers on your Timeline. This option is not for \textit{Ipod} and \textit{MP3} formats because \textit{Ipod} has predefined settings and \textit{MP3} is only an audio file.
Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.

### 4.4.3.3.4 Produce Video

This is the final step before starting with the rendering process. Give a name to your production and the folder name where you want to save it. Select the *post production options* and check if you want to upload your production to *ScreenCast.com* for what you need to be a registered user.

You can also see the file names and types that will be created after the rendering process in this window.

![Production Wizard](image)

Select the *preview option* to produce just a sample of the Timeline and see a thirty seconds video. This allows you to see how the video will look.
4.4.3.3.4.1 Batch Production

Select *Batch Production* from the task pane.

Produce several projects at one time using the *Production Presets*. Use the *Batch Production* to select the files or projects to produce.

Produce all the projects or files with the same preset or select a different preset for each file or project.

4.4.3.3.4.2 Package a Video as a Pack and Show Executable File

Select *File > Pack and Show* and entry the path of the video that you want to pack. Depending on the format, you can choose between different options for each format and select the appropriate player.

This option creates an executable file; the video is launched when the user selects to unpack this file.
4.4.3.4 Other Applications in Camtasia Studio

You have the possibility to launch separately different tools to record, edit, produce and share.

**Note:** In this manual the functionality of these tools is not explained in detail, but you can find a brief introduction about them.

Select **Start > All Programs > Camtasia Studio > Applications** or select **Tools** from the main view of **Camtasia Studio**.

4.4.3.4.1 Camtasia Recorder

With this tool you can record the screen, apply real-time effects, zoom and pan, and import logos and graphs to the project.

Choose the part of the screen that you want to record, select if you want to add audio or camera recordings and press the **Record** button or **F9** to start recording and press the **Stop** button or **F10** to stop recording.
You can also add effects to your recording, like **zoom and pan** in a specific region screen or add **annotations** and sounds to your recorded video.

Select **Effects > Options** to configure effects.
4.4.3.4.2 Camtasia Audio Editor

With this tool you can edit your project, add voice annotations, sound effects, import audio tracks on an image or video and regulate the volume level.

![Camtasia Audio Editor](image)

4.4.3.4.3 Camtasia MenuMaker

With this tool you can create menus to launch different files for distributing your videos or other files. The files are located centrally, making it easier to open and close. You can also create a CD-ROM that will automatically launch the menu.

Choose a template for your menu interface.

![Camtasia MenuMaker Wizard - Choose Template](image)
Choose the files to include in the menu, you can add as many files as you want in different formats like video, sound, image, text document or executables.

Next step is to title the menu and customize it with the adequate format and colours. After that, you can test your menu and if it is ok, you are ready to create it. Write the path where you want to save the files and it is ready.
4.4.3.4.4 Camtasia Theater

With this tool, you can create an interactive menu for Flash files to distribute it afterwards and navigate easily through your videos.

Edit how your menu will look selecting the most appropriate colours, font, alignment, width and add the Flash movies that you want to export to the Flash Menu.

You can also set the options for pausing and playing, change the controller color, the duration properties and preload a movie from the controls view.
Select *Export Flash Menu*, choose a folder where to save the menu and the menu will be exported.

4.4.3.4.5 Camtasia Player

With this tool you can play your AVI videos in different sizes and change their codecs.
5. RESULTS

With the fast growth of the market for eLearning tools, the familiar tools like Powerpoint are used for a lot of developing teams to create instructor-led material adding the possibility to convert in different formats like Flash for delivery in the Web or on a CD-ROM.

For years PowerPoint has been a mainstay of the presentation technology used in the classroom to assist in the delivery of instructor-led material. It has become a solid tool, providing an outline view, a notes view, drawing tools, animation, sound and video. In my experience, this is everything needed to develop basic eLearning content, except for Web capability.

Instructional designers are creating eLearning developing. They should need to have more skills in different areas to create an eLearning project, but technologies like Flash provide an alternative because they don’t need to learn different applications or programming languages and they can add animations or narration to their eLearning presentations and add it in the Web or in an LMS with the tools presented in this document.

There are specific features to the tools presented in this document:

- Creation and organization of the visual content display, it is easy to coordinate the design and the content that you want to add to the eLearning content and is also supported by Powerpoint.

- It is so easy to create all kinds of animations, interactivity with a lot of possibilities creating narration or video, recording the screen, adding audio, images... and having the possibilities to edit in a time-line to create the material professionally designed.

- Convert the eLearning material into different formats and deliver it via web where it is accessible to all kinds of users or just package it inside a more complex tool like LMS or LCMS.
6. CONCLUSIONS

After working in this thesis I have realized how the learning methods have changed not only into the market world, but also into normal learning institutions, like universities, high schools or academies. Many web pages have grown teaching eLearning and it is difficult to think on actual academies which have not included some kind of help in this environment. The companies rarely offer to their workers other methods due to their cheap cost and their proven results.

Teachers can now offer their contents in many different ways. It opens opportunities to all those people who want to share their knowledge with the rest of the people, and also to all the private sectors that search a new market.

The old methods of learning have been overwhelmed by a more effective and efficiency way to all those who search knowledge.

Nowadays I can recognize in my daily work all those symbols of eLearning. In my work we use PowerPoint and videos for teaching knowledge between departments; we make online courses with a lot of people distribute all around the world at the same time; I need to use tools like camtasia to create and distribute courses about my work and about issues related to my work, like problems to be solved or presentations of new tools.

It’s been curious to see first-hand information about eLearning in the real world, in an international company which think about the eLearning as a big asset. It’s really difficult to imagine in a world without the power of distance learning, like as a said, we use in the company all the time.

I have realized how complex is the organization of the difference companies and associations to get them agree about the standards to use. How would it be possible the high growing of eLearning without the participation of such complex organizational structures? It would be more probably buried down in the oblivion, or maybe it would be more complex, losing that compact-feeling that actually it has.

I believe that the eLearning industry holds much promise for profitable investments over the coming years. However, given the immature state of the industry, the wide array of target markets and the difficulty of keeping up with changes in learning technologies, I think that discrimination is warranted. Careful research must be undertaken in order to determine which companies will eventually emerge as winners.